Bodyguard

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Connectivity issues with social media platforms
Resolved·Partial outage

Everything is back to normal.

Wed, Feb 18, 2026, 10:00 AM
(4 months ago)
·
Affected components
Feb 18, 2026, 09:02 AM
09:47 AM
Updates

Resolved

Everything is back to normal.

Wed, Feb 18, 2026, 10:00 AM

Monitoring

We have successfully reconnected all concerned Instagram accounts and are currently monitoring them.

Wed, Feb 18, 2026, 09:47 AM(12 minutes earlier)

Identified

The issue is affecting only Instagram accounts.

Wed, Feb 18, 2026, 09:45 AM

Investigating

We are experiencing connectivity issues with some social media platforms, resulting in significant disconnections.

Impact: You may be receiving repeated automated emails asking you to reconnect your account. Please disregard these emails. Your connection is likely still active, and no action is required on your part.

Status: Our engineering team is investigating the issue.

Wed, Feb 18, 2026, 09:02 AM(43 minutes earlier)