·
The incident has been resolved.
Resolved
Monitoring
A fix has been implemented, and we are seeing a slow recovery in all services.
Investigating
Our internal monitoring are showing an elevated error rate on our API