Resolved
The issue affecting Dashboard access has been fully resolved. All systems are now operating normally.
Monitoring
The issue affecting Dashboard access has been resolved. Users should now be able to access the Dashboard normally.
We are continuing to monitor the system closely to ensure stability.
Investigating
We are currently experiencing an issue preventing users from accessing the Dashboard. Our team is actively investigating the cause.
Impact
Affected: Dashboard access
Not Affected: Moderation capabilities remain fully operational