Resolved
The issue has been resolved. All accounts that could be reconnected without manual action have been successfully reconnected.
Monitoring
A fix has been implemented to avoid source disconnection even if Meta does not send us all the required information. Our team will monitor the situation.
Please note that if you need to reconnect your account, comments posted during the time the page was disconnected will still be moderated as soon as you reconnect your account.
Identified
We have identified an issue with Meta services that occasionally sends us incomplete information, which can lead to account disconnection. Our team is working on a fix. Customers relying on Instagram and Facebook integration may receive emails about source disconnection. We will do our best to restore these connections without requiring a manual reconnection process.
Investigating
We are seeing a spike in error responses from Meta services that can lead to some Facebook and Instagram accounts being disconnected from our services.