Resolved
The issue causing delayed message visibility in the dashboard has been fully resolved.
Monitoring
The issue with delayed message visibility has been resolved. All messages are now displayed in real time as expected.
We continue to monitor the system to ensure stability.
Identified
The issue has been identified and our team is actively working on a resolution. Message delays persist but we expect full recovery by end of day.
Investigating
While real-time moderation remains unaffected, you may experience significant delays when viewing messages in our dashboard.