Support center
Subscribe to updates
Support center
Subscribe to updates
Powered by
Privacy policy
·
Terms of service
Elevated error rate on image and username analysis API
Resolved
·
Partial outage
Issue has been resolved.
Fri, Feb 27, 2026, 05:03 PM
(
2
weeks ago)
·
View all updates
Affected components
Feb 27, 2026, 01:48 PM
05:03 PM
Username Analysis API
Image Analysis API
Updates
Resolved
Issue has been resolved.
Fri, Feb 27, 2026, 05:03 PM
Investigating
Our team is currently investigating the incident
Fri, Feb 27, 2026, 01:48 PM
(
3
hours earlier)
Elevated error rate on image and username analysis API - Bodyguard Status