Complete
Everything has been updated correctly. Maintenance is over
In progress
Maintenance has been terminated. We will have some latency in the ingestion of data following the last hour.
In progress
Maintenance has started
Scheduled
We are perform a maintenance operation on our production database.
During the maintenance window:
Content analysis and moderation will remain operational.
Messages and comments will continue to be processed.
Messages, statistics, and reports will not be displayed in the Dashboard.
Spam detection, may be impacted during the maintenance window.
Once the maintenance is complete, all accumulated data will be processed and displayed normally. No data loss is expected.
We have scheduled this intervention during our lowest traffic period to minimize customer impact.