Resolved
This incident is resolved. Text API response times are back to normal. Thank you for your patience.
Monitoring
A fix has been applied and Text API response times are recovering. We are monitoring performance closely to confirm full recovery. Next update by 23:00 GMT+2.
Identified
We have identified the cause of the elevated response times on the Text API and are applying a fix. Text moderation requests may continue to experience delays or occasional timeouts during this time. Next update once the fix is confirmed.
Investigating
We are investigating elevated response times on the Text API since 14:45 GMT+2. Text moderation requests may take longer than usual to complete, and some client-side timeouts may occur. Other components are unaffected.