Resolved
The issue affecting the Image Analysis has been fully resolved. All systems are now operating normally.
Investigating
The Image API was completely unavailable for a period yesterday evening, following a surge in image analysis. Service has since been restored.
We are investigating to understand exactly what happened and will share further updates shortly.