Resolved
Incident is closed
Monitoring
A fix has been applied for the increased latency on username analysis. Username API response times are recovering and we are monitoring to confirm full recovery.
Identified
We have identified the cause of the increased latency on username analysis and are working on a fix. Username API requests may continue to respond more slowly than usual in the meantime.
Investigating
We are investigating increased latency affecting username analysis requests. Some Username API requests may respond more slowly than usual. We will post the next update shortly.