·
The incident is closed
Resolved
Monitoring
We applyed a fix and are monitoring the situation
Investigating
We are seeing elavated error rate on image analysis