Resolved
The Analyze API has remained stable following the remediation. The incident is resolved and closed.
Monitoring
Error rates are improving, and we are monitoring the service.
Identified
We deployed a change to keep analysis requests available when rate-limit checks cannot be completed and adjusted cache settings.
Investigating
The Analyze API error rate is starting again to increase. We are investigating an issue involving the analysis service and its cache layer.
Resolved
The Analyze API error rate is back to normal.
Investigating
The Analyze API is experiencing elevated errors affecting text, username, and image analysis. Occurs only on US2 region