Resolved
Image Analysis is operating normally and handling traffic as expected.
Monitoring
We corrected the GPU capacity configuration for Image Analysis. Error rates are returning to normal, and we are monitoring the service.
Identified
A misconfiguration is routing the traffic wrongly.
GPUs usage are increasing
Investigating
Image Analysis is experiencing elevated errors, affecting the /analyze/v1/image endpoint. We are investigating an issue with image-processing capacity.