Resolved
The Analyze username API is operating normally and error rates have remained stable.
Monitoring
We adjusted the username analysis configuration and restored model capacity. Error rates have recovered, and we are monitoring the service.
Investigating
The Username API is currently returning errors for requests. We are investigating an unexpected model configuration.