Username API is down

Incident Report for Bodyguard

Resolved

The incident has been resolved.
Posted Apr 07, 2025 - 16:20 CEST

Monitoring

The issue has been identified, and we have deployed a fix. While monitoring, we are also dedicating more time to testing and investigating to ensure the issue does not occur again.
Posted Apr 07, 2025 - 15:07 CEST

Investigating

Since 15h, the API username is down. We are currently investigating the issue.
Posted Apr 07, 2025 - 15:00 CEST
This incident affected: Username Analysis API.