Unusual latency on the message analysis API

Incident Report for Bodyguard

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 05:35 CET

Monitoring

The issue is fixed, and we are currently monitoring it.
Posted Mar 27, 2025 - 02:50 CET

Investigating

We are experiencing some latency with a small portion of our request.
Posted Mar 26, 2025 - 21:20 CET
This incident affected: Message Analysis API.