Twitter message delay

Incident Report for Bodyguard

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 09:10 CEST

Monitoring

Fix has been implemented on Twitter's side. We are slowly recovering the delay messages.
Posted Sep 15, 2025 - 19:20 CEST

Identified

Issue is coming from Twitter API we are waiting for a fix on their side.
Posted Sep 09, 2025 - 19:16 CEST

Investigating

We are experiencing a delay with Twitter integration. New messages may not appear in the dashboard immediately.
Posted Sep 09, 2025 - 18:00 CEST
This incident affected: Social Media Integration (Twitter).