A fix has been implemented. We are monitoring the situation.
Posted May 06, 2025 - 12:18 CEST
Investigating
The Bodyguard X (ex Twitter) integration is experiencing a delay in message processing. Messages might take longer to appear in the Bodyguard dashboard.
Posted May 04, 2025 - 00:36 CEST
This incident affected: Social Media Integration (Twitter).