All messages that should have been deleted during the incident are now removed from the social media platform.
Posted Jul 10, 2024 - 19:26 CEST
Identified
The origin of the issue has been found and fixed for newly received messages. We are investigating how to delete messages that should have been deleted during the incident.
Posted Jul 09, 2024 - 20:00 CEST
Investigating
We are aware that some messages that should be removed from social media platforms may not be correctly deleted.
Posted Jul 09, 2024 - 18:00 CEST
This incident affected: Social Media Integration (Facebook, Instagram, Youtube).